Log in

No account? Create an account
29 August 2004 @ 01:35 am
Selling doujinshis!  
Here's hoping that I'm not breaking any rules here ^^;

I'm going to be selling FMA doujinshis at a local anime event next week, but seeing that I'd end up carrying over 100 doujinshis there, I'm going to sell them off to anyone who might be interested ahead of time XD;;

I've 41 FMA doujinshis, all in good/brand new condition. Please click HERE to see all of them. Clicking on the title of the item will bring you to a page with more details on the doujinshi's artists, genre, etc. First-come first-served!

Het, yaoi, Elricest and Envy x Ed doujinshis are all there :D

Edit: Order information here

Extra info: If the images don't show up, it is due to your firewall settings. Please try to work it out, or else, try disabling the firewall for a while.
Aviumcode_renegade on August 28th, 2004 12:36 pm (UTC)
That's odd - I can see everything here ^^; Can you try using Internet Explorer 6.0?

I am on FireFox, and it works just as well.
Jencalophi on August 28th, 2004 12:58 pm (UTC)
Yeah I'm on firefox too and I didn't have a problem.
ex_saraswath377 on August 28th, 2004 02:30 pm (UTC)
I'm running Netscape 7.1, and haven't really had a problem with anything so far until now. 7.2 just recently came out but I'll probably just download Firefox - I loathe IE and refuse to use it. You may want to see what exactly is causing the problem, though, for future reference. It may be that a large portion of your audience is just getting broken images ^^;;
ex_saraswath377 on August 28th, 2004 02:45 pm (UTC)
Just installed firefox - & still no dice.

Ack. I wonder what the problem is?
Aviumcode_renegade on August 28th, 2004 08:59 pm (UTC)
I think the problem is your firewall settings. Are you running a firewall? It may be the one causing the problems. Can you try disabling it and seeing what happens?
ex_saraswath377 on August 29th, 2004 04:39 pm (UTC)
Temporarily disabling the firewall fixed it. (& am considering buying a couple of them ^^)

Makes me wonder what is causing that, though...as I've never had a similar problem before.